Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas en español.

Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear peliculas con motores de juegos.

Registrate o identificate para quitar la publicidad y poder participar en el foro.

Si tienes problemas con el registro, en el foro Bienvenidos ay un post-it abierto a invitados

[RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Ver el tema anterior Ver el tema siguiente Ir abajo

[RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por GranFloyd el Vie 08 Jun 2012, 12:28

Primero que nada, muy buena la página, me bajé muchas cosas!

Bajé algunos props animados, algunos funcionan perfectos, otros solo salen las personas con los brazos extendidos en posición de modelaje, pero no se animan, y con los trajes también tengo problemas, bajé varios pero al vestirlos aparece solo uno y no se ve, ¿Hay que bajar algún programa?


Última edición por GranFloyd el Miér 13 Jun 2012, 08:33, editado 1 vez

GranFloyd
Colono

Mensajes : 22
Fecha de inscripción : 08/06/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por Fincher el Vie 08 Jun 2012, 12:46

Estaría bueno que nos especificaras cuales mods son los que te fallan, somos varios los modders que subimos nuestras creaciones, si nos dices cuales no funcionan te podríamos ayudar de una mejor manera good
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por GranFloyd el Vie 08 Jun 2012, 13:02

El cromakey verde y azul me salen blancos

Hay un prop que es una aula escolar, los alumnos y el profe no funcionan

Bajé los trajes del Wow y tampoco funcionan me sale uno y es invisible

El Bluescreen de regolero no me funciona bien, me pone solo las escenas de las audiciones, pero no las otras escenas originales

GranFloyd
Colono

Mensajes : 22
Fecha de inscripción : 08/06/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por Fincher el Vie 08 Jun 2012, 14:45

Las pantallas de croma son mías, deja las reviso a ver si no tienen mal asociada la textura.

Los trajes de WoW son anillos, pones el costume ese que se te ve invisible (solo se ve la cabeza) y cambias donde dice anillo para que se vean, tienes que renombrar la numeración de los anillos para que te funcionen, me parece que recién inicias con el juego, por lo que supongo que no tienes anillos instalados, así que cambia la numeración a 04, osea quedaría acc_m_ring_v04, el siguiente seria v05 y así sucesivamente, solo cambia los números, no toques nada mas para que los costumes te funcionen, si ni asi te salen, prueba con v03 o con un número menor.

No se que pase con la bluescreen de rego, yo la tengo instalada y va perfecto.
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por GranFloyd el Vie 08 Jun 2012, 15:54

Oye si ahora toy cachando que raramente perdí artas cosas, bajé artas cosas para instalar, pero ahora tengo menos escenas, en el auto en movimiento por ejemplo perdí todas las que son del The Movies y solo tengo las del Stunts y Effects, voy a tener que instalarlo de nuevo, algún consejo para que esto no me pase otra vez plis? parece que algo instalé mal.

GranFloyd
Colono

Mensajes : 22
Fecha de inscripción : 08/06/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por Regolero el Sáb 09 Jun 2012, 04:16

a ver, lo primero es leerte las instrucciones de instalacion de cada mod que aparecen en las descripciones de ellos en la lista de descargas en los detalles.

luego si te falla alguno comentalo cada uno en el hilo de cada modder.

si hubieras leido las instrucciones del pack del aula escolar http://www.themoviescinema.com/t1210-sets-y-propsets#19356
Código:
Instalación: descomprimir en data. Trae un error en la carpeta de animaciones (animations) dentro ay una carpeta hight el nombre de la carpeta no es correcto, la carpeta se llama en verdad high
los que tengan mas props autoanimados tendran dicha carpeta ya creada, por lo que deberian cojer los archivos anm y cambiarlos de carpeta. Los que no tienen ningun mod instalado solo tienen que renombrar dicha carpeta.
ay se te explica el fallo que trae.

Luego la bluescreem funciona perfecta, lo que necesitas como complemento son todas las escenas del juego para la bluescreem que encontraras aqui http://www.themoviescinema.com/t1222-escenas-makeups-y-extras#19802 además ay algunos packs mas de escenas creaciones nuevas que no vienen en el juego.

Los costumes del wow como te dijo fincher es un costume invisible, y los costumes esos del wow vienen como anillo o cabeza de latex.
además de tener que renombrar todo al ultimo numero que tengas instalado, como te dijo fincher renombralos manualmente a acc_m_ring_v03 en adelante, y si es cabeza de latex igual, tambien v03 en adelante.

Lo de las escenas del auto en movimiento la verdad me pillas en fuera de juego, porque la verdad no se si ese set existe en la version normal sin expansion.

las pantallas de cromakey de fincher desde un principio siempre han tenido problemas y se han corregido, pero parece que no fue asi.

PD: movido a modificaciones

_________________
Hola Invitado recuerda antes de preguntar leer los siguientes enlaces Glosario Básico para noveles ***
Indice de tutoriales *** Normas Generales del Foro *** Programas para modding *** Trucos y archivos para TM

avatar
Regolero
Alcaide

Totens : Aguilas : Aguilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido Mensajes : 6706
Fecha de inscripción : 18/08/2010
Localización : Sevilla

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por GranFloyd el Sáb 09 Jun 2012, 08:21

Regolero, lo diré como si fuera argentino: Sos un genio! Está expectacular el estudio!! Ahora si que ya no hay límites en éste juego para hacer creaciones muchas gracias! Very Happy

GranFloyd
Colono

Mensajes : 22
Fecha de inscripción : 08/06/2012

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por Regolero el Mar 12 Jun 2012, 08:27

granFloyd si se resolvio tu problema edita tu primer post y coloca el icono resuelto.

y de camino pon un titulo mas descriptivo al problema.
así le podra servir de ayuda a otros usuarios good

_________________
Hola Invitado recuerda antes de preguntar leer los siguientes enlaces Glosario Básico para noveles ***
Indice de tutoriales *** Normas Generales del Foro *** Programas para modding *** Trucos y archivos para TM

avatar
Regolero
Alcaide

Totens : Aguilas : Aguilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido Mensajes : 6706
Fecha de inscripción : 18/08/2010
Localización : Sevilla

Ver perfil de usuario

Volver arriba Ir abajo

Re: [RESUELTO] Problema con props animados y vestuarios y bluescreen de Regolero

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.