Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.

Problema con TM en windons 8 y 10

Página 4 de 4. Precedente  1, 2, 3, 4

Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por kubo10 el Jue 28 Jun 2018, 18:49

Sí, yo quitando lo de la postproducción (que habría que ver si le afecta), bajo a cero el volumen cuando estoy en TM.

kubo10
 

Mensajes : 3276
Fecha de inscripción : 28/01/2015

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por Mistica el Jue 28 Jun 2018, 20:09

Ya hombre pero ya que lo tienes mejor que se escuche bien.


Problema con TM en windons 8 y 10 - Página 4 XsHC5ZY Problema con TM en windons 8 y 10 - Página 4 AzYGXTC
Mistica
Mistica
Diseñadora web

Rol : Actriz de doblaje
Mensajes : 1770
Fecha de inscripción : 17/08/2010
. : Micro de oro 2010 por su ayuda a la comunidad y colaboración en doblajes
. : Aguilas 2011: 1º Mejor Actriz Secundaria

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por kubo10 el Jue 28 Jun 2018, 20:25

Sí, lógicamente. Pero vamos, que si en postproducción no le da problemas al exportar la peli, no es muy grave. Pero lo suyo es que funcione todo bien, claro.
kubo10
kubo10
 

Rol : Director
Mensajes : 3276
Fecha de inscripción : 28/01/2015
Localización : Cantabria
. : Recreaciones clásicas: Psicosis, Pulp Fiction El Planeta de los Simios, mejor recreación general.

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por LeoLaw el Vie 29 Jun 2018, 00:43

It just makes all the sound in the game sound like it's going through a blender.. sometimes for like 2 seconds, other times like 10 seconds or more..

I haven't used post-production extensively yet, but I don't see why it'd be any different. However, even if it glitches from time to time, I'd be able to tolerate it. And since I do pretty much all sound editing outside of the game, it won't be too much of problem.

I know as far as getting my projects completed it's irrelevant, but I just want to be able to play all aspects of the game without being totally annoyed by sound glitches every couple minutes...

My audio and video drivers should be up to date, not sure if drivers and codecs are the same thing.
LeoLaw
LeoLaw
 

Rol : Director
Mensajes : 61
Fecha de inscripción : 30/05/2018

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por Mistica el Sáb 30 Jun 2018, 10:42

¿Has podido mejorar el audio @LeoLaw?


Problema con TM en windons 8 y 10 - Página 4 XsHC5ZY Problema con TM en windons 8 y 10 - Página 4 AzYGXTC
Mistica
Mistica
Diseñadora web

Rol : Actriz de doblaje
Mensajes : 1770
Fecha de inscripción : 17/08/2010
. : Micro de oro 2010 por su ayuda a la comunidad y colaboración en doblajes
. : Aguilas 2011: 1º Mejor Actriz Secundaria

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por LeoLaw el Sáb 30 Jun 2018, 10:55

No @mistica unfortunately I have not... I was actually wondering about the codecs @regolero mentioned, is that same thing as a driver? If not, where do I find my codecs and how do I update them? Is it possible I have none, if so, how would acquire some?
LeoLaw
LeoLaw
 

Rol : Director
Mensajes : 61
Fecha de inscripción : 30/05/2018

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por Mistica el Sáb 30 Jun 2018, 12:28

Bueno yo nunca he instalado los codecs, pero supongo que él se refiere a esto K-lite Code (windows10/8/7) Puedes probar a instalar la última versión de estos codecs pero antes te recomiendo hacer un punto de restauración de tu sistema. Para asegurarte de que tienes tus drivers actualizados yo uso Driver Booster puedes probarlo.

How to create a system restore point:


  1. Search for Create a restore point from the taskbar and select it from the list of results.
  2. On the System Protection tab in System Properties, select Create.
    Problema con TM en windons 8 y 10 - Página 4 24f4b68e-001d-40bd-8be4-97e6bd82bbda-en
  3. Enter a description for the restore point, and then select Create > OK.


Espero tu respuesta.


Problema con TM en windons 8 y 10 - Página 4 XsHC5ZY Problema con TM en windons 8 y 10 - Página 4 AzYGXTC
Mistica
Mistica
Diseñadora web

Rol : Actriz de doblaje
Mensajes : 1770
Fecha de inscripción : 17/08/2010
. : Micro de oro 2010 por su ayuda a la comunidad y colaboración en doblajes
. : Aguilas 2011: 1º Mejor Actriz Secundaria

Ver perfil de usuario

Volver arriba Ir abajo

Problema con TM en windons 8 y 10 - Página 4 Empty Re: Problema con TM en windons 8 y 10

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 4 de 4. Precedente  1, 2, 3, 4

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.