Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.

Problema con una escena que introduzco al TM

Ir abajo

Resuelto Problema con una escena que introduzco al TM

Mensaje por kubo10 el Sáb 09 Feb 2019, 08:35

He estado creando unas cuantas escenas con unas animaciones que hice en Blender sin problemas.
Pero anoche metí una nueva escena y la barra deslizante (o slider) de tiempo no se mueve. Me explico:

Problema con una escena que introduzco al TM 344

La pose es la adecuada, pero no se mueve, permanece estático en la posición inicial. La escena no está congelada, porque el prop autoanimado y las expresiones de la cara sí tienen movimiento. Pero la barra donde vemos como evoluciona la escena al darle al play está quieta al final, no se mueve (y no está en pausa) y si la muevo, vuelve a la posición final. Tampoco tiene mayor importancia, luego la rehago de cero si acaso, pero era por saber si a alguien le ha ocurrido y dónde está la metedura de pata.


Última edición por kubo10 el Dom 10 Feb 2019, 10:44, editado 1 vez
kubo10
kubo10
 

Rol : Director
Mensajes : 3159
Fecha de inscripción : 28/01/2015
Localización : Cantabria

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por Dibujante el Sáb 09 Feb 2019, 11:31

Hola kubo10,

Cuando eso te pasa, es porque la escena está mal puesta. O hay un fallo en las animaciones cargadas, o has sustituido algún archivo de la escena que era vital, o has escogido un .flm no adecuado para esta escena en cuestión. Puede que te venga mejor probar a hacerlo en otro flm más simplificado.
Dibujante
Dibujante
 

Rol : Director
Mensajes : 5691
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por Regolero el Sáb 09 Feb 2019, 11:45

A mi me ha pasado otras veces, pero ya no recuerdo por que, si es porque le has puesto animación de una persona en una escena que lleva animación de 2 o viceversa, o era por algo raro. La verdad ni recuerdo por que fue ni como lo solucioné.

Yo por lo general tengo preparada una flm para modificar animaciones de un solo actor, otra de 2, etc, además que puedes encontrarte que una escena tenga 2 actores pero ambos llevan las animaciones individuales separadas, y en otras ocaciones que en la misma animación se muevan los 2 actores.

PD: mis ojos, que me duelen. Al pobre hombre ese le han cortado el cuello Sad pegale los últimos puntos mesh del cuello siempre a chest, no a neck)

Que chula la escena, muy parecida a la original.
Regolero
Regolero
Alcaide

Rol : Director
Mensajes : 9141
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por kubo10 el Sáb 09 Feb 2019, 12:36

Como me interesan mucho las dos cuestiones, luego abro otro hilo con del cuello para que esté ordenado good

Por si acaso el problema de la escena era con la animación, he hecho una copia en autoanimated y se la he asignado a un actor prop. Va perfecta, luego entiendo que el .anm está bien. He probado con dos flms distintos y sigue quedándose congelada, puede ser que haya tenido mala suerte y los dos sean inadecuadas, pero no sé... mellado El último que he probado ha sido el de book_read. Si sabéis de uno fiable para una animación en la que sólo interviene un actor, decidme good Se me hace raro porque es la misma que he usado para meter otras dos animaciones de un sólo actor y van perfectamente.
kubo10
kubo10
 

Rol : Director
Mensajes : 3159
Fecha de inscripción : 28/01/2015
Localización : Cantabria

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por Regolero el Sáb 09 Feb 2019, 12:47

yo creo recordar, que hace un mes o dos que postee por aquí que filmaba las películas y luego en post producción me aparecía la película vacía, creo que al final era por este problema. Pero como te digo no recuerdo como lo sulucioné, si fue cambiando flm, si fue cosa de que la animación en blender la importé para 1 o 2 esqueletos y la exporté al revez, no recuerdo.

Y la animación estaba perfecta, pero era fallo de algo de esto que te comento. Al final estas cosas quedan en que se arregla en prueba y error, pero como yo no apunto nunca nada, pues mis conocimientos tienen fecha de caducidad jajaja.
Regolero
Regolero
Alcaide

Rol : Director
Mensajes : 9141
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por kubo10 el Sáb 09 Feb 2019, 12:50

La voy a rehacer de cero, animación incluida. Hay que apuntar, que luego se nos va de la cabeza mellado Yo en cuanto descubro algo o meto la pata y veo donde está el fallo voy a mi documento de word de tutorial a apuntarlo good
kubo10
kubo10
 

Rol : Director
Mensajes : 3159
Fecha de inscripción : 28/01/2015
Localización : Cantabria

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por Regolero el Sáb 09 Feb 2019, 12:54

yo creo que la cosa fue esa, la manera de exportar de blender. Y también tuve que hacer de 0 (bueno yo de 0 no, porque me las ingenié para copiar poses de la animación ya creada y pegarlas en la animación nueva, y más o menos me salió bien.)
Regolero
Regolero
Alcaide

Rol : Director
Mensajes : 9141
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por kubo10 el Dom 10 Feb 2019, 10:46

Bueno, la he rehecho desde cero y funciona. No he llegado a saber donde estuvo el fallo en la anterior, pero como probé varios .flms y no iba, creo que en algo metí la pata con la animación (pese a que funcionaba como autoanimación).
kubo10
kubo10
 

Rol : Director
Mensajes : 3159
Fecha de inscripción : 28/01/2015
Localización : Cantabria

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por Regolero el Dom 10 Feb 2019, 11:22

Muy bien, casi seguro será eso, el flm elegido o el anm principal o algo raro. (a ver si me acuerdo y de aquí en adelante lo apunto todo jajaja que en el trabajo me pasa igual, no apunto nada y cosas que utilizo una vez al año pues cuando vuelvo a necesitarlo no me acuerdo como funcionaba jaja.
Regolero
Regolero
Alcaide

Rol : Director
Mensajes : 9141
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con una escena que introduzco al TM

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.