Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.

[Resuelto]problema exportacion blender

Página 3 de 3. Precedente  1, 2, 3

Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por Regolero el Sáb 22 Ene 2011, 17:39

he visto que lo que has usado es un set, la bluescreen no suele dar error, pero la mayoria de sets dan error en blender, y aunque no te lo creas depende del dia, ay dias que lo importa todo sin ninguno error y otros dias que da error por todo, misterios de la informatica jajajja.

prueba con props normales a ver si siguen los errores, si se soluciono es que es cosa de los sets como ya digimos.

el dia que lo importe todo sin errores es bueno guardarlo todo en blend y asi lo tienes para siempre porque el dia que mas prisa te corra te dara error 123

Regolero
Alcaide

Mensajes : 8574
Fecha de inscripción : 17/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por Fincher el Sáb 22 Ene 2011, 18:41

Por lo que se ve en el preflight, el problema es que varios de tus msh no pertencen a ningun grupo, crea uno llamado 00.00 y despues agrega todo lo que te marca en el primer parrafo del preflight a este grupo. Otro problema es que no tienes ningun empty, lo mismo, crea uno, llamalo 00.00 y añadalo al grupo que creaste. La ultima parte, la dice textura no importa, solo importan las msh, deben de pertenecer a un grupo y tener un empty.
avatar
Fincher
Ayudante

Mensajes : 1538
Fecha de inscripción : 17/08/2010
Localización : NIlbog
. : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por soulmangroove el Sáb 22 Ene 2011, 20:39

joder estoy mas pelado en blender de lo que creia. Buscare como es eso de los grupos y os contare.
Gracias!

soulmangroove
 

Mensajes : 15
Fecha de inscripción : 19/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por Fincher el Sáb 22 Ene 2011, 20:42

Rego lo explica en tutoriales, me parece que es en el de crear un prop, no lo recuerdo bien, pero ahi esta :9
avatar
Fincher
Ayudante

Mensajes : 1538
Fecha de inscripción : 17/08/2010
Localización : NIlbog
. : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por Regolero el Dom 23 Ene 2011, 09:45

sip, no recuerdo en que tutorial era explico para emparentar, creo que es en el de pegar objetos al cuerpo

(perdon si algunas imagenes no se ven, pero fueron borradas,,,,,, nada mas que pueda editare todos los tutoriales y pondre nuevas imagenes y videotutoriales de todos)
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8574
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por soulmangroove el Sáb 05 Feb 2011, 20:46

buenoo solo deciro que ya conseguí crear un prop ya lo consegui javascript:emoticonp('aplauso') jaja, un saludo! aplauso aplauso

soulmangroove
 

Mensajes : 15
Fecha de inscripción : 19/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por Regolero el Sáb 05 Feb 2011, 20:51

me alegro, cual era el error?

pon alguna captura o algo del prop jjeje
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8574
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por soulmangroove el Lun 07 Feb 2011, 17:32

Lo principal los script que tenia antes de descargarme los de aquí no andaban bien. un saludo!

soulmangroove
 

Mensajes : 15
Fecha de inscripción : 19/01/2011

Ver perfil de usuario

Volver arriba Ir abajo

Re: [Resuelto]problema exportacion blender

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 3 de 3. Precedente  1, 2, 3

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.