Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.

Problema con phyton

Ir abajo

Resuelto Problema con phyton

Mensaje por Lara el Miér 02 Feb 2011, 18:16

"Al importar un mesh de TM da error de Python"

Post original
Spoiler:


Pues nada, resulta que me puse a aprender un poquito de Blender, pero cuando voy a importar un mesh de TM (el script está correctamente instalado, ya que sino no me saldría nisiquiera la elección del msh),me figura el siguiente menasaje:

"Python script error: check console"

Como su propio nombre indica, estuve bajándome phyton de todas las versiones,e instalándolas, pero el error no para de sucederse. Recuerdo que el año pasado Ryo me ayudó a solucionarlo, pero claro, no recuerdo como lo hicimos 127

Solución

@Fincher escribió:A mi me funciono instalando el blender 2.49b y el phyton 2.6.3

Post modificado para su emplazamiento en problemas resueltos. Si esta solución no te funcionó, crea un nuevo post enlazando a esta dirección.
avatar
Lara
 

Mensajes : 1973
Fecha de inscripción : 17/08/2010
Localización : En el país de las maravillas =)
. : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Fincher el Miér 02 Feb 2011, 18:56

A mi me funciono instalando el blender 2.49b y el phyton 2.6.3
avatar
Fincher
Ayudante

Mensajes : 1538
Fecha de inscripción : 17/08/2010
Localización : NIlbog
. : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Lara el Miér 02 Feb 2011, 19:13

@Fincher escribió:A mi me funciono instalando el blender 2.49b y el phyton 2.6.3

¡Mil gracias Fincher! Probé igual que tú, y ya me va bien, muchas gracias^^ Creo que ese era el problema.
avatar
Lara
 

Mensajes : 1973
Fecha de inscripción : 17/08/2010
Localización : En el país de las maravillas =)
. : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Fincher el Miér 02 Feb 2011, 19:40

De nada Kairi, me alegra que ya te funcione . 231
avatar
Fincher
Ayudante

Mensajes : 1538
Fecha de inscripción : 17/08/2010
Localización : NIlbog
. : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Dibujante el Lun 18 Jun 2012, 04:53

Post modificado para su emplazamiento en problemas resueltos. Si esta solución no te funcionó, crea un nuevo post enlazando a esta dirección.
avatar
Dibujante
 

Rol : Director
Mensajes : 4547
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.