Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas en español.

Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear peliculas con motores de juegos.

Registrate o identificate para quitar la publicidad y poder participar en el foro.

Si tienes problemas con el registro, en el foro Bienvenidos ay un post-it abierto a invitados

Problema con phyton

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto Problema con phyton

Mensaje por Lara el Jue 03 Feb 2011, 05:16

"Al importar un mesh de TM da error de Python"

Post original
Spoiler:


Pues nada, resulta que me puse a aprender un poquito de Blender, pero cuando voy a importar un mesh de TM (el script está correctamente instalado, ya que sino no me saldría nisiquiera la elección del msh),me figura el siguiente menasaje:

"Python script error: check console"

Como su propio nombre indica, estuve bajándome phyton de todas las versiones,e instalándolas, pero el error no para de sucederse. Recuerdo que el año pasado Ryo me ayudó a solucionarlo, pero claro, no recuerdo como lo hicimos 127

Solución

Fincher escribió:A mi me funciono instalando el blender 2.49b y el phyton 2.6.3

Post modificado para su emplazamiento en problemas resueltos. Si esta solución no te funcionó, crea un nuevo post enlazando a esta dirección.
avatar
Lara
Colono

Aguilas : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO Mensajes : 1972
Fecha de inscripción : 18/08/2010
Localización : En el país de las maravillas =)

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Fincher el Jue 03 Feb 2011, 05:56

A mi me funciono instalando el blender 2.49b y el phyton 2.6.3
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Lara el Jue 03 Feb 2011, 06:13

Fincher escribió:A mi me funciono instalando el blender 2.49b y el phyton 2.6.3

¡Mil gracias Fincher! Probé igual que tú, y ya me va bien, muchas gracias^^ Creo que ese era el problema.
avatar
Lara
Colono

Aguilas : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO Mensajes : 1972
Fecha de inscripción : 18/08/2010
Localización : En el país de las maravillas =)

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Fincher el Jue 03 Feb 2011, 06:40

De nada Kairi, me alegra que ya te funcione . 231
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Dibujante el Lun 18 Jun 2012, 14:53

Post modificado para su emplazamiento en problemas resueltos. Si esta solución no te funcionó, crea un nuevo post enlazando a esta dirección.
avatar
Dibujante
Colono

Mensajes : 2870
Fecha de inscripción : 14/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema con phyton

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.