Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.

Problema con MED

Página 1 de 3. 1, 2, 3  Siguiente

Ir abajo

Problema con MED

Mensaje por Lara el Vie 01 Jul 2011, 10:25

¡Hola! Bueno, no se que hice que al cambiar el nombre de un mesh desde el MED sin querer, pues me dio error (el que veis en la imagen) y a partir de eso, no puedo abrir el MED ni a la de tres :s Resulta que cuando inicio el programa y acepto el destinatario y tal, me figura como "Analysing FileSystem" y se queda así unos segundos, y me sale el error este:


La verdad ya no se que hacer, he probado reiniciando el PC, desinstalando el programa y volviéndolo a instalar, ejecutarlo como admin (llega a funcionar, pero no carga todos los pros que tengo realizados :S ), y claro, ya no se con que más probar. A ver si me podéis ayudar, muchas gracias.
avatar
Lara
 

Mensajes : 1973
Fecha de inscripción : 17/08/2010
Localización : En el país de las maravillas =)
. : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Regolero el Vie 01 Jul 2011, 11:29

no has cambiado ninguna carpeta de sitio? tanto del med como del the movies?

por otro lado intenta ejecutarlo con todos los programas cerrados, a mi ese error me suele dar cuando tengo la grafica petada de cosas abiertas
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8731
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Lara el Vie 01 Jul 2011, 11:35

@regolero escribió:no has cambiado ninguna carpeta de sitio? tanto del med como del the movies?

por otro lado intenta ejecutarlo con todos los programas cerrados, a mi ese error me suele dar cuando tengo la grafica petada de cosas abiertas

Gracias por responder^^

Pues no recuerdo haber cambiado ninguna carpeta de sitio :s. En cuanto a lo de los programas, pues como dije, reinicié y ya con esto no tengo ningún programa abierto, y lo probé y nada T.T De todas formas, voy a ver lo de las carpetas, pero yo recuerdo no haber tocado nada al respecto.
avatar
Lara
 

Mensajes : 1973
Fecha de inscripción : 17/08/2010
Localización : En el país de las maravillas =)
. : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Dibujante el Vie 01 Jul 2011, 14:58

Recuerdo que a mi ese error me daba si acaso al cargar algún prop, pero luego me dejaba ejecutarlo. Dices que ejecutándolo como admin te deja pero no te carga suficientes props. Cuando lo ejecutes como admin, vete a compatibilidad en propiedades, y pon Windows vista service pack 2. Por otro lado se me ocurriría que probases a restaurar el pc a un momento anterior, los archivos nuevos que hayas tenido no se alteran.

Suerte lady
avatar
Dibujante
 

Rol : Director
Mensajes : 5027
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Lara el Vie 01 Jul 2011, 15:19

@Dibujante escribió:Recuerdo que a mi ese error me daba si acaso al cargar algún prop, pero luego me dejaba ejecutarlo. Dices que ejecutándolo como admin te deja pero no te carga suficientes props. Cuando lo ejecutes como admin, vete a compatibilidad en propiedades, y pon Windows vista service pack 2. Por otro lado se me ocurriría que probases a restaurar el pc a un momento anterior, los archivos nuevos que hayas tenido no se alteran.

Suerte lady

Si, a mí también me salía cuando carga un prop de vez en cuando, pero simplemente lo cerraba y volvía a entrar; pero es que en este caso no me deja ni entrar, es poner el destinatario, poner el mensajito de "analizando", y a los seg. salirme ese cartel :s He probado desinstalándolo como decía Fincher en el otro post de Rego, restaurando el sistema a días atrás en donde si que me iba, etc...y nada. Así que lo que estoy haciendo es guardando el data, la carpeta the movies y lionhead del app como copia y desinstalando el juego, a ver que se puede hacer :s
avatar
Lara
 

Mensajes : 1973
Fecha de inscripción : 17/08/2010
Localización : En el país de las maravillas =)
. : Aguilas 2011: 1º y 3º  Largometraje, 1º y 2º Edición, 1º Dirección, 2º Ambientación, 1º Sonido, 1º BSO

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Dibujante el Vie 01 Jul 2011, 16:30

Pues ya es raro, debería haber una solución que no fuera desinstalar. Guarda la carpeta data y la de mis documentos también, y con eso te debería funcionar, pero... si el error fuera por algo que has tocado o modificado recientemente, se te quedaría guardado en el data. Prueba a ejecutar el MED con el juego nuevamente instalao sin poner el data, y luego poniéndolo, a ver qué pasa.


Última edición por Dibujante el Miér 16 Mayo 2018, 13:10, editado 1 vez
avatar
Dibujante
 

Rol : Director
Mensajes : 5027
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Regolero el Vie 01 Jul 2011, 17:20

si eso ultimo que comenta dibu deberias de tenerlo en cuenta. osea una vez reinstalado el tm ejecuta el med a ver si te funciona bien con los archivos basicos del juego, y luego con el data antiguo good
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8731
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Dibujante el Vie 01 Jul 2011, 18:05

Y ya si se tratara del data antiguo jajajaj, a buscar uno a uno el archivo modificado , o a editar desde el data básico y luego ponerlo todo en el antiguo, y así, sustantivamente :/
avatar
Dibujante
 

Rol : Director
Mensajes : 5027
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Regolero el Vie 01 Jul 2011, 18:44

no creo, no debe de dar problema el med por un mod en mal estado, en todo caso por haber renombrado o movido alguna carpeta, o alguna cosa rara asi. good
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8731
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Dibujante el Sáb 02 Jul 2011, 14:07

Na, lo del MED es temporal kairi, lo arreglarás en seguida xD
avatar
Dibujante
 

Rol : Director
Mensajes : 5027
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Problema con MED

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 1 de 3. 1, 2, 3  Siguiente

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.