Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas en español.

Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear peliculas con motores de juegos.

Registrate o identificate para quitar la publicidad y poder participar en el foro.

Si tienes problemas con el registro, en el foro Bienvenidos ay un post-it abierto a invitados

Problema blender

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto Re: Problema blender

Mensaje por Fincher el Miér 16 Nov 2011, 13:35

Checa que tenga un material asociado, en la parte de abajo hay una esfera, esos son los materiales, si no tiene, ponle asociar uno (no recuerdo como dice, pero es bastante intuitivo, una vez que lo tengas , ahi mismo sale que tipo de material quieres, escoge la opcion imagen, ahora ahi mismo abajo en la do derecho escoge la textura que le diste en el editor UV, generated y listo.

Fincher
Ayudante

Mensajes : 1538
Fecha de inscripción : 18/08/2010

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por daktil el Miér 16 Nov 2011, 13:44

Estoy n botones de material, de ahi no se que hacer, dice link to object, material y otras cosas, en link to object me dice seleccionar material, pero no se donde aparece la opcion de imagen.
avatar
daktil
Colono

Mensajes : 2151
Fecha de inscripción : 01/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por Fincher el Miér 16 Nov 2011, 13:56

A ver, en la parte de abajo esta la esfera de materiales, junto esta un cuadrito que son las imagenes y luego un simbolo como radioactivo. Primero

-Pon la mesh en modo de edicion y elige todos los vertices (tecla a)
-en el outliner cambia a editor UV y abre la imagen que vas a asociar
-en la parte de abajo, clickea materiales y ponle añadir nuevo
-ahora en el cuadrito que esta junto (texture buttom) escoge añadir nuevo
-se va a abrir una pestaña que dice texture type, despliegala y escoge la que dice imagen
-ahora todo hacia el lado derecho hay una opcion que dice imagen y abajito dice load, presionala y escoge la textura que le asignaste en el editor, generated y listo

Se me olvidaba, ya que asociaste la textura a la mesh ponla en modo texturizado para checar que se vea bien y que la textura este correcta good
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por daktil el Miér 16 Nov 2011, 14:51

Gracias finch, funciona perfecto (lo del mapeado, porque me salto otro error, pero muy diferente a esto). Gracias de nuevo.
avatar
daktil
Colono

Mensajes : 2151
Fecha de inscripción : 01/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por Fincher el Miér 16 Nov 2011, 15:25

¿Que error te salto?
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por daktil el Miér 16 Nov 2011, 17:45

Lo que pasa es que no asocie unos puntos y me boto del juego, pero ya lo estoy arreglando.
avatar
daktil
Colono

Mensajes : 2151
Fecha de inscripción : 01/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por Regolero el Jue 17 Nov 2011, 07:16

bueno las texturas no te salen en un principio por que creo que lo descargado no esta bien estructurado, osea que no trae las carpetas como es debido, entonces el blender no sabe donde buscarlas, por eso tienes que volver a buscarlas manualmente.

_________________
Hola Invitado recuerda antes de preguntar leer los siguientes enlaces Glosario Básico para noveles ***
Indice de tutoriales *** Normas Generales del Foro *** Programas para modding *** Trucos y archivos para TM

avatar
Regolero
Alcaide

Totens : Aguilas : Aguilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido Mensajes : 6677
Fecha de inscripción : 18/08/2010
Localización : Sevilla

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por Fincher el Jue 17 Nov 2011, 07:21

Hay unos modelos que directamente no traen texturas, hay que buscar texturas en google y después hacer un mapeo desde cero, asi me paso con un templo romano que al final no utilice wacko
avatar
Fincher
Ayudante

Micro de oro : Micro de oro 2011 por su actividad, predisposicion, colaboracion y comportamiento en el foro
Mensajes : 1538
Fecha de inscripción : 18/08/2010
Localización : NIlbog

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por daktil el Jue 17 Nov 2011, 07:40

Gracias.
avatar
daktil
Colono

Mensajes : 2151
Fecha de inscripción : 01/02/2011

Ver perfil de usuario

Volver arriba Ir abajo

Resuelto Re: Problema blender

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Página 2 de 2. Precedente  1, 2

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.