Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.
Foro The Movies Cinema Machinima Español
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

Problema con texturas

Ir abajo

Problema con texturas Empty Problema con texturas

Mensaje por gabriel el Mar 30 Jul 2019, 19:39

hola a todos...

vereis, no se como he perdido un prop de una bandera de las que figuran en los despachos oficiales, esas que estan en un mastil vertical. el caso es que conservo el msh. sin embargo, al crear un nuevo prop me dice que no lo puedo importar porque la textura no es dds. he metido el msh dentro de data/meshes y tampoco. ¿sabeis como solucionarlo?
de paso, si sabeis donde descargarlo seria estupendo.
grcias por vuestro tiempo
ah, las escenas de Rysto me dan error
gabriel
gabriel
 

Mensajes : 287
Fecha de inscripción : 21/10/2010

Volver arriba Ir abajo

Problema con texturas Empty Re: Problema con texturas

Mensaje por Regolero el Mar 30 Jul 2019, 19:45

A ver, si el error que te da el MED es porque la textura no es dds, lo metes como bien has dicho a data/meshes y luego abres de nuevo el MED.

Ya te debe aparecer dentro del MED, luego lo que hay que ver, que problema tienes.

¿Se te ve el mod pero no te aparece la textura?
¿No aparece el mod?
Aparece pero no deja importar la textura?

etc etc, hay mil opiones, explicate un poco mejor gabriel, y al poder ser capturas.

El tema escenas de rysto más de lo mismo, haces unas preguntas muy generalizadas sin dar detalles, es como decir, un prop de 8eyedbaby me da error. Hay miles, y muchas clases de errores.

Así que da detalles.
Regolero
Regolero
Alcaide

Rol : Director
Mensajes : 10205
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido . : Recreaciones clásicas: The Ring

Volver arriba Ir abajo

Problema con texturas Empty Re: Problema con texturas

Mensaje por jacfrancisco3 el Mar 30 Jul 2019, 19:46

No sé cuál puede ser la solución que buscas, y hay alternativas; por ejemplo, aquí tienes una. fíjate al fondo a la derecha de la captura de imagen. Como sabes se puede extraer con blender.

http://8eyedbaby.com/8eyedCM/content/displayMods.php?ModID=4190

jacfrancisco3
 

Rol : Director
Mensajes : 3331
Fecha de inscripción : 17/08/2010
Localización : ESpaña
. : Águilas 2011: 1º Largometraje, 1º Guión, 2º Dirección, 2º BSO, 2º Mejor Actor Principal

Volver arriba Ir abajo

Problema con texturas Empty Re: Problema con texturas

Mensaje por gabriel el Miér 31 Jul 2019, 10:13

Efectivamente Jac, ese era el prop que usé donde está la dichosa bandera. Inconvenientes de usar el TM de uvas a peras. Muchas gracias, y... si fueras tan amable, ¿cuál es la mejor forma de extraer ese elemento del conjunto con el Blender. Yo suelo hacerlo borrando el resto pero me parece que no es la forma más correcta.

Rego, también muchas gracias. Ya me funcionan las escenas. Me había olvidado de meter la carpeta “interaccions”. Lo dicho, falta de práctica.

Saludos
gabriel
gabriel
 

Mensajes : 287
Fecha de inscripción : 21/10/2010

Volver arriba Ir abajo

Problema con texturas Empty Re: Problema con texturas

Mensaje por Regolero el Miér 31 Jul 2019, 11:21

la forma más fácil de extraer la bandera es importar el decorado al blender. Seleccionar la bandera, con su empty (o lo que queramos salvar) darle a ctrl+i (inverso) se seleccionará todo menos la bandera, borras todo con tecla suprimir y ya te queda solo la bandera.

Cuidado que quizás te de error de export y luego tengas que guardar proyecto y crear el prop como nuevo con el append or link, añadiéndole empty, y grupo, y meterlo al med como mod nuevo.
Regolero
Regolero
Alcaide

Rol : Director
Mensajes : 10205
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido . : Recreaciones clásicas: The Ring

Volver arriba Ir abajo

Problema con texturas Empty Re: Problema con texturas

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.