Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.
Foro The Movies Cinema Machinima Español
¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

La animación no aparece en Tm y en Blender va lentísimo

Ir abajo

Resuelto La animación no aparece en Tm y en Blender va lentísimo

Mensaje por Ralvaz el Jue 10 Sep 2020, 17:17

¿Me he pasado de frames? Very Happy En tu_escena, me aparece con los brazos en cruz en la bluescreen
La animación no aparece en Tm  y en Blender va lentísimo Gimnas10


Última edición por Ralvaz el Vie 11 Sep 2020, 22:39, editado 1 vez
Ralvaz
Ralvaz
 

Rol : Directora
Mensajes : 1054
Fecha de inscripción : 21/01/2014
Localización : España

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por Ralvaz el Jue 10 Sep 2020, 17:18

Añado, la primera postura y la última son iguales
Ralvaz
Ralvaz
 

Rol : Directora
Mensajes : 1054
Fecha de inscripción : 21/01/2014
Localización : España

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por Ralvaz el Jue 10 Sep 2020, 17:21

Y una duda, ya puestos. ¿Cómo narices se tumba el muñeco y se le pone en cuclillas? Ya está, no pregunto más Very Happy
Ralvaz
Ralvaz
 

Rol : Directora
Mensajes : 1054
Fecha de inscripción : 21/01/2014
Localización : España

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por DibujanteTM el Jue 10 Sep 2020, 20:46

Yo cogía una animación y borraba todos los frames excepto el primero y el último. Una vez ahí, me ponía en puntos intermedios de la animación y preparaba una postura. Una vez hecha, tecla "I" y guardaba la posición en todos los huesos.
Para ponerlo en tumbado, cambiar la posición o lo que sea, se tiene que mover desde el hueso 'ROOT'. Pero al hacerlo, tienes que deshabilitar el AUTO IK, que es el botoncito que sale a la derecha del X-RAY (donde le das para que se vean las lineas azules de los huesos). Ese botón hace que todos los huesos superiores se muevan sobre el de origen. Dicho llanamente: si mueves el cuello, la cabeza se mueve y se dobla con él. 
Para ponerlo en cuclillas, igual. El hueso root lo desplazas hacia abajo, luego el hueso de la rodilla lo doblas, y el hueso de la pierna lo elevas. Es más una cosa de práctica que de teoría.
Y cuando lo tengas como quieres, puedes duplicar la pose (SHIFT + D) y poner esos frames en el frame final, para que así te termine la pose exactamente como quieres.
Si con todo lo que te he dicho te genero más dudas que explicaciones, te aconsejo volver a verte los videotutoriales de animación en Blender de REgolero (que fueron los primeros).
DibujanteTM
DibujanteTM
 

Rol : Director
Mensajes : 7106
Fecha de inscripción : 13/02/2011
Localización : Murcia
. : Recreaciones clásicas: El Planeta de los Simios, Ciudadano Kane

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por Ralvaz el Jue 10 Sep 2020, 21:05

Dudas ninguna, Dibujante, me ha quedado muy claro. La animación sólo tenía el frame del inicio y el final, luego me he dedicado a copiar, pegar (cambiar de lado, vaya) "I" y guarda la postura , y así sucesivamente, pero pensaba que lo mismo eran demasiados frames y por eso iba tan lento (hoy, no ayer) en el Blender
Thanks!
Ralvaz
Ralvaz
 

Rol : Directora
Mensajes : 1054
Fecha de inscripción : 21/01/2014
Localización : España

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por DibujanteTM el Jue 10 Sep 2020, 21:33

Estupendísimo Ralvaz.

De hecho, lo de duplicar los frames del final es importante porque si se quedan los iniciales, tu animación empezará a cambiarse conforme se acerque a ese último frame.
DibujanteTM
DibujanteTM
 

Rol : Director
Mensajes : 7106
Fecha de inscripción : 13/02/2011
Localización : Murcia
. : Recreaciones clásicas: El Planeta de los Simios, Ciudadano Kane

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por Ralvaz el Vie 11 Sep 2020, 22:39

Una pregunta ¿Dónde está el maniquí del juego?
P.D.: No he dicho nada, ya lo tengo good
Ralvaz
Ralvaz
 

Rol : Directora
Mensajes : 1054
Fecha de inscripción : 21/01/2014
Localización : España

Volver arriba Ir abajo

Resuelto Re: La animación no aparece en Tm y en Blender va lentísimo

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.