Foro The Movies Cinema Machinima Español
BIENVENIDO a la comunidad sobre el juego The Movies y otros Machinimas. Aquí encontraras una gran familia, ayuda, etc, y sobre todo compartir la afición que nos gusta a todos, que es crear películas con motores de juegos. Regístrate o identifícate para quitar la publicidad y poder participar en el foro.
Si tienes problemas con el registro, en el foro Bienvenidos hay un post-it abierto a invitados.
------------------------------------------------------------
WELCOME to the community about the game The Movies and other Machinimas. Here you will find a great family, help, etc, and above all share the hobby that we like to all, which is to create movies with game engines. Register or identify to remove the publicity and to participate in the forum. If you have problems with the registration, in the Welcome forum there is a post-it open to guests.

Prop animado que no se anima :(

Ir abajo

Prop animado que no se anima :(

Mensaje por Regolero el Dom 08 Abr 2018, 13:05

Bueno, a ver si alguien es capaz de hacer moverse el tío asqueroso este.

Es un solo prop, que está pegado bien a su esqueleto, y está autoanimado, tanto por el meshmanip, como en el blender que nunca lo he hecho así, pero no funciona. La animación es la de un tío quieto que está puesta en 200 pros más y funciona bien, nose porque este es el único que no me funciona.

No se si es cosa del tema de la caché del w7 o que, a ver si os funciona a alguno, a mi me tiene aburrido y no me funciona, he tenido que crear un prop solo con el cuerpo y una cabeza del juego para salir del paso, pero me gustaba mi prop este Sad 127

http://www.mediafire.com/file/46ceqaujim2utdo/Chinomonje.rar
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8574
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: Prop animado que no se anima :(

Mensaje por Dibujante el Dom 08 Abr 2018, 14:06

Hola,

Lo acabo de probar y tampoco se me reproduce la animación, pero en Blender la carga sin problemas. He comparado parámetros con un costume y encuentro esto:



Es en el Blender, en Help - ID Property Browser.

Los que te he marcado en rojo son los que no tiene tu prop, por si quizá tuviera algo que ver.
avatar
Dibujante
 

Rol : Director
Mensajes : 4811
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Prop animado que no se anima :(

Mensaje por Regolero el Dom 08 Abr 2018, 14:13

y eso como se pone?

Yo creia que tenia que estar todo en 0 menos autoanimated en 1, es la primera vez que utilizo eso en blender, pero ni en blender ni en el meshmanip me lo arregla
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8574
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: Prop animado que no se anima :(

Mensaje por Dibujante el Dom 08 Abr 2018, 14:34

Ya, no sé si es la solución mellado, pero por si acaso tuviera que ver. Es que incluso hay una opción llamada 'has_static_anm' que vendría a ser que tiene una animación estática.

Solo tienes que poner los 4 últimos como la imagen, eso suponiendo que se te vea lo mismo que a mí.

En la fila de 'Add , Edit'... a la derecha: Help - ID Property Browser - The Movies y te lo despliega. Deja los cuatro últimos que están en el recuadro rojo como aparecen en la imagen (el resto que se queden como los tenías al principio) y fíjate que en autoanimated salga "1", y vuelve a probar. No sé si lo soluciona.
avatar
Dibujante
 

Rol : Director
Mensajes : 4811
Fecha de inscripción : 13/02/2011
Localización : Murcia

Ver perfil de usuario

Volver arriba Ir abajo

Re: Prop animado que no se anima :(

Mensaje por Regolero el Dom 08 Abr 2018, 15:05

Que va.

Lo he comparado con otros props animados y nada, está todo igual, el mismo número de esqueleto, misma animación, etc, y nada de nada, me estoy empezando a cabrear, voy a tener que hacerlo de nuevo de 0 a ver, pero es que es un solo objeto, no debería de dar ningún problema, y el nombre de la naimación y el msh es el mismo.
avatar
Regolero
Alcaide

Rol : Director
Mensajes : 8574
Fecha de inscripción : 17/08/2010
Localización : Sevilla
. : Totems 2010: 2º Mejor Cortometraje, 2º Mejor Dirección, 2º Mejor Guión, 2º Mejor Tráiler . : Águilas 2011: 1º Mejor Ambientacion, 1º Mejor FX, 2º Mejor Sonido

Ver perfil de usuario

Volver arriba Ir abajo

Re: Prop animado que no se anima :(

Mensaje por Contenido patrocinado


Contenido patrocinado


Volver arriba Ir abajo

Volver arriba


 
Permisos de este foro:
No puedes responder a temas en este foro.